You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
{ mkDerivation, base, hakyll, stdenv }:
|
|
mkDerivation {
|
|
pname = "mcwhirter-io";
|
|
version = "0.1.0.0";
|
|
src = ./.;
|
|
isLibrary = false;
|
|
isExecutable = true;
|
|
executableHaskellDepends = [ base hakyll ];
|
|
license = "unknown";
|
|
hydraPlatforms = stdenv.lib.platforms.none;
|
|
}
|
|
|